<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Artfully Edmonds: Playhouses set to lavish us with love for Valentine&#8217;s Day | My Edmonds News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://myedmondsnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg?fit=341%2C512" /><meta name="author" content="Emily Hill">
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Edmonds News &raquo; Feed" href="http://myedmondsnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Edmonds News &raquo; Comments Feed" href="http://myedmondsnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Edmonds News &raquo; iCal Feed" href="http://myedmondsnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Edmonds News &raquo; Artfully Edmonds: Playhouses set to lavish us with love for Valentine&#8217;s Day Comments Feed" href="http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myedmondsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=0abe13b54b70bb9e9f272d57601d0192"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://myedmondsnews.com/wp-includes/css/dashicons.min.css?ver=0abe13b54b70bb9e9f272d57601d0192' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://myedmondsnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://myedmondsnews.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://myedmondsnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://myedmondsnews.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=0abe13b54b70bb9e9f272d57601d0192' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=0abe13b54b70bb9e9f272d57601d0192' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://myedmondsnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://myedmondsnews.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://myedmondsnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/wp-a11y.min.js?ver=0abe13b54b70bb9e9f272d57601d0192'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"3a1e2d1f34","ajaxurl":"http:\/\/myedmondsnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=0abe13b54b70bb9e9f272d57601d0192'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=0abe13b54b70bb9e9f272d57601d0192'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<link rel='https://api.w.org/' href='http://myedmondsnews.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myedmondsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EarthCorps looking for Puget Sound Stewards' href='http://myedmondsnews.com/2017/02/earthcorps-looking-for-puget-sound-stewards/' />
<link rel='next' title='Scene in Edmonds: School district superintendent speaks to Edmonds Rotary' href='http://myedmondsnews.com/2017/02/scene-in-edmonds-school-district-superintendent-speaks-to-edmonds-rotary/' />

<link rel="canonical" href="http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/" />
<link rel='shortlink' href='http://myedmondsnews.com/?p=149997' />
<link rel="alternate" type="application/json+oembed" href="http://myedmondsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F02%2Fartfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myedmondsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F02%2Fartfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day%2F&#038;format=xml" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myedmondsnews.com/xmlrpc2.php?rsd" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//myedmondsnews.com/?wordfence_logHuman=1&hid=2C86C45A45675BC6037A0DFC55A8AEAD');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://myedmondsnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript">
	var bwp_ajax_url = 'http://myedmondsnews.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/myedmondsnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/myedmondsnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#325076";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16486256-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-149997 single-format-standard tribe-no-js tribe-theme-Newsmag artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/myedmondsnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/myedmondsnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-example-container"><ul id="menu-body-nav-example" class="td-mobile-main-menu"><li id="menu-item-65553" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-65553"><a href="http://myedmondsnews.com/">Home</a></li>
<li id="menu-item-65571" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65571"><a href="http://myedmondsnews.com/about-2/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65572" class="cblue menu-item menu-item-type-post_type menu-item-object-page menu-item-65572"><a href="http://myedmondsnews.com/about-2/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-115133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115133"><a href="http://myedmondsnews.com/advertise-2/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102255"><a href="http://myedmondsnews.com/advertise/advertising-options-capture-readers-attention/">Advertising options that capture readers&#8217; attention</a></li>
	<li id="menu-item-65704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65704"><a href="http://myedmondsnews.com/advertise/ad-payments/">Ad Payments</a></li>
</ul>
</li>
<li id="menu-item-149515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149515"><a href="http://myedmondsnews.com/my-edmonds-news-sponsors/">My Edmonds News sponsors</a></li>
<li id="menu-item-107782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107782"><a href="http://myedmondsnews.com/support-us-with-a-subscription/">Subscribe</a></li>
<li id="menu-item-132199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132199"><a href="http://myedmondsnews.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-113880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113880"><a href="http://www.cafepress.com/+my-edmonds-news+gifts">MEN Merchandise</a></li>
<li id="menu-item-113228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113228"><a href="http://myedmondsnews.enotices.org/">Public Notices</a></li>
<li id="menu-item-125281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125281"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67009"><a href="http://myedmondsnews.com/category/edmonds-entertainment/books/">Books</a></li>
	<li id="menu-item-65836" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65836"><a href="http://myedmondsnews.com/category/news/edmonds-business/">Business</a></li>
	<li id="menu-item-65830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65830"><a href="http://myedmondsnews.com/category/news/edmonds-politics/">Politics</a></li>
	<li id="menu-item-65831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65831"><a href="http://myedmondsnews.com/category/news/health-and-fitness/">Health</a></li>
	<li id="menu-item-135395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135395"><a href="http://myedmondsnews.com/category/government/">Government</a></li>
	<li id="menu-item-65840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65840"><a href="http://myedmondsnews.com/category/news/military-news/">Military News</a></li>
	<li id="menu-item-65832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65832"><a href="http://myedmondsnews.com/category/news/pets/">Pets</a></li>
	<li id="menu-item-65577" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65577"><a href="http://myedmondsnews.com/category/news/public-safety/">Public Safety</a></li>
	<li id="menu-item-107226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107226"><a href="http://myedmondsnews.com/category/news/edmonds-schools/">Education</a></li>
	<li id="menu-item-65833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65833"><a href="http://myedmondsnews.com/category/news/edmonds-traffic/">Traffic</a></li>
	<li id="menu-item-65834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65834"><a href="http://myedmondsnews.com/category/news/edmonds-weather/">Weather</a></li>
	<li id="menu-item-65574" class="cblue menu-item menu-item-type-post_type menu-item-object-page menu-item-65574"><a href="http://myedmondsnews.com/edmonds-happy-hour/">Edmonds Happy Hour</a></li>
	<li id="menu-item-67012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67012"><a href="http://myedmondsnews.com/category/edmonds-entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-146106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146106"><a href="http://myedmondsnews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-66982" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66982"><a href="http://myedmondsnews.com/category/recreation/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73798"><a href="http://soundlivesportsnetwork.com/">Sound Live Sports Network</a></li>
</ul>
</li>
<li id="menu-item-65841" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65841"><a title="Edmonds Kind of Play" href="http://myedmondsnews.com/category/columns/">Columns</a></li>
<li id="menu-item-112423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112423"><a href="http://myedmondsnews.com/edmonds-video-studio/">Edmonds Video Studio</a></li>
<li id="menu-item-65575" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-65575"><a href="http://myedmondsnews.com/trafficferry/">Traffic/Ferry</a></li>
<li id="menu-item-67877" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67877"><a href="http://myedmondsnews.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67878"><a href="http://myedmondsnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-67017" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-67017"><a href="http://myedmondsnews.com/edmonds-links/">Links</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://myedmondsnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Thursday, February 9, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav-example" class="top-header-menu"><li id="menu-item-65550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-65550"><a href="http://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-65579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-65579"><a href="http://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-65580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65580"><a href="http://mltnews.com">MLTnews</a></li>
<li id="menu-item-65581" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65581"><a href="http://lynnwoodtoday.com">Lynnwood Today</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/myedmondsnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/myedmondsnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://myedmondsnews.com/">
                <img src="http://myedmondsnews.com/wp-content/uploads/2016/02/My-Edmonds-News-Logo-Stacked-013116v2.jpg" alt=""/>
                <span class="td-visual-hidden">My Edmonds News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><script type="text/javascript">broadstreet.zone(1449, {responsive: true});</script></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://myedmondsnews.com/">
            <img src="http://myedmondsnews.com/wp-content/uploads/2016/02/My-Edmonds-News-Logo-Stacked-013116v2.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-example-container"><ul id="menu-body-nav-example-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-65553"><a href="http://myedmondsnews.com/">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-65571"><a href="http://myedmondsnews.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="cblue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65572"><a href="http://myedmondsnews.com/about-2/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-115133"><a href="http://myedmondsnews.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102255"><a href="http://myedmondsnews.com/advertise/advertising-options-capture-readers-attention/">Advertising options that capture readers&#8217; attention</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65704"><a href="http://myedmondsnews.com/advertise/ad-payments/">Ad Payments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149515"><a href="http://myedmondsnews.com/my-edmonds-news-sponsors/">My Edmonds News sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107782"><a href="http://myedmondsnews.com/support-us-with-a-subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132199"><a href="http://myedmondsnews.com/text-alerts/">Text Alerts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113880"><a href="http://www.cafepress.com/+my-edmonds-news+gifts">MEN Merchandise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113228"><a href="http://myedmondsnews.enotices.org/">Public Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125281"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67009"><a href="http://myedmondsnews.com/category/edmonds-entertainment/books/">Books</a></li>
	<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65836"><a href="http://myedmondsnews.com/category/news/edmonds-business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65830"><a href="http://myedmondsnews.com/category/news/edmonds-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65831"><a href="http://myedmondsnews.com/category/news/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135395"><a href="http://myedmondsnews.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65840"><a href="http://myedmondsnews.com/category/news/military-news/">Military News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65832"><a href="http://myedmondsnews.com/category/news/pets/">Pets</a></li>
	<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65577"><a href="http://myedmondsnews.com/category/news/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-107226"><a href="http://myedmondsnews.com/category/news/edmonds-schools/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65833"><a href="http://myedmondsnews.com/category/news/edmonds-traffic/">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65834"><a href="http://myedmondsnews.com/category/news/edmonds-weather/">Weather</a></li>
	<li class="cblue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65574"><a href="http://myedmondsnews.com/edmonds-happy-hour/">Edmonds Happy Hour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67012"><a href="http://myedmondsnews.com/category/edmonds-entertainment/the-arts/">The Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146106"><a href="http://myedmondsnews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-66982"><a href="http://myedmondsnews.com/category/recreation/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73798"><a href="http://soundlivesportsnetwork.com/">Sound Live Sports Network</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-65841"><a title="Edmonds Kind of Play" href="http://myedmondsnews.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112423"><a href="http://myedmondsnews.com/edmonds-video-studio/">Edmonds Video Studio</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65575"><a href="http://myedmondsnews.com/trafficferry/">Traffic/Ferry</a></li>
<li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67877"><a href="http://myedmondsnews.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67878"><a href="http://myedmondsnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67017"><a href="http://myedmondsnews.com/edmonds-links/">Links</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://myedmondsnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-149997" class="post-149997 post type-post status-publish format-standard has-post-thumbnail hentry category-artfully-edmonds category-columns tag-driftwood-players tag-kim-smith tag-melanie-calderwood tag-michael-mcfadden tag-nathan-zhao tag-susan-connors tag-the-phoenix-theatre" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://myedmondsnews.com/category/columns/">Columns</a></li><li class="entry-category"><a  href="http://myedmondsnews.com/category/columns/artfully-edmonds/">Artfully Edmonds</a></li></ul>
            <header>
                <h1 class="entry-title">Artfully Edmonds: Playhouses set to lavish us with love for Valentine&#8217;s Day</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-08T20:03:00+00:00" >February 8, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-149997">113</span></div>                    <div class="td-post-comments"><a href="http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <figure id="attachment_147283" style="width: 341px" class="wp-caption aligncenter"><img class="wp-image-147283 size-full" src="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg?resize=341%2C512" srcset="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg?w=341 341w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg?resize=200%2C300 200w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg?resize=280%2C420 280w" sizes="(max-width: 341px) 100vw, 341px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Michael G. McFadden, playing &#8220;Ralph&#8221; in The Phoenix Theatre&#8217;s production &#8220;The Last Romance,&#8221; will show us how wooing is done; but not before he stops by for an exclusive interview with My Edmonds News.</figcaption></figure>
<p>As Valentine’s Day approaches Edmonds’ theatre companies, <em>The Phoenix Theatre</em> (TPT) and <em>Driftwood Players</em> (The Players) will be heating things up with romance and the Riviera.</p>
<p>Romance steps up first in TPT’s production, <em>The Last Romance</em> by Joe DiPietro, a tribute to Valentine’s Day, which offers a dress rehearsal performance Thursday, Feb. 9.</p>
<p>Then, on Friday, Feb. 17 it&#8217;s off to the Riviera as <em>The Players</em> enthrall us with a production meant to transport audiences from the bleak and chilly climes of a London winter to the intense heat of the Italian seashore in their production, <em>Enchanted April</em> by Matthew Barber.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>Edmonds’ two companies impressively pull their audiences from far reaches of the Puget Sound region &#8212; Bainbridge Island to Olympia if my seat mates over the past three years are reflective on this topic. Some theatre-goers come to see the work of a particular playwright; quite a few attendees come to support the volunteerism of community theatre, and many more are there because they find the stylistic achievements of a particular thespian endearing.</p>
<p>It brings <em>Artfully Edmonds </em>(AE) great pleasure this week to lead our column with an exclusive in-studio interview with actor Michael Gene McFadden (MGMc) whose long career in Puget Sound theatre has attracted countless fans over the years with his stellar accomplishments, dapper looks and engaging demeanor.</p>
<p>Michael is cast in TPT’s production, <em>The Last Romance, </em>which opens this Friday, Feb. 10.</p>
<p>AE: Michael, first of all, “Thank you so much!” for taking time out from rehearsing <em>The Last Romance</em> for this interview.</p>
<p>Let’s start at the beginning. Tell us how, theatre-wise, you got to where you are today.</p>
<p>MGMc: The year 1973 . . . the place, Fort Sill, Oklahoma. I was an instructor in a nuclear missile battalion. Sure, the days were exciting but filling the evenings was difficult. A friend of mine told me about a theater company on base and said I should go audition. I did.</p>
<p>The production was <em>How to Succeed in Business </em>by Willie Gilbert and Jack Weinstock. I was in the chorus and happy to have landed a part.</p>
<p>Then, just like in the movies, the guy playing Bud Frump was transferred and had to drop out. I begged the director to let me have the part. He did and I got my first taste of applause and public recognition. I was hooked and did four more shows while I was there.</p>
<p>Once I got out of the service I moved home, went back to work for the City of Seattle and began taking voice lessons. I didn&#8217;t do another show for four years.</p>
<p>My return to the stage in the Northwest was <em>Habeas Corpus </em>with the Driftwood Players. During the run I was introduced to the director of the theatre department at Everett Community College (EvCC), Arden Flom. He suggested I come audition for him. Flom gave me my first lead role and I worked with him for the next 16 years until he retired and EvCC closed the program.</p>
<p>I had also been hired by Open Door Theater to work on development of two shows to teach children how to protect themselves from sexual assault. I spent two years script developing under the direction of Mary Pat Byrne and performing in Snohomish County schools. Definitely this was the most important and fulfilling work I have ever done.</p>
<p>A chance encounter with an old friend from the college resulted in a phone call asking if I would step into the role of Mr. MacAfee in <em>Bye Bye Birdie</em>. I had seven days notice. That led to roles in Monroe with three different theater companies.</p>
<p>In 2001 I stepped onto the stage at the Historic Everett Theater and performed there until it was taken over by the current production company. That is where I met Eric Lewis. He was directing <em>Cuckoos Nest</em> and cast me as “MacMurphy”.</p>
<p>By 2008 I was doing back-to-back shows with The Players. I was cast as “Jud Frye” in <em>Oklahoma</em> and “Pharaoh” in <em>Joseph</em>. It was during this period in my career that I was cast in my first role at Edge of the World, now The Phoenix Theatre.</p>
<p>I also performed in three feature musicals with Northwest Savoyards and tried my hand at film work; which resulted in four student productions at Cogswell College and two independent full-length films.</p>
<p>I continued to play music (bass guitar) and sing over the years and worked as the emcee for Red Curtain Foundation&#8217;s <em>Hometown Hootenanny</em> (Marysville) and Tim Noah&#8217;s Tribute Shows (Snohomish). I also played numerous characters for Tim&#8217;s <em>Kaddywompus Radio Show,</em> which aired on KSER.</p>
<p>I currently work in Monroe with Sky Valley Musical Theatre and at The Phoenix Theatre.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: My goodness!</p>
<p>Over all these years, have you ever been recognized for your work?</p>
<p>MGMc: Actually, I won the “Best Partner” award at the Irene Ryan Competition one year. Zany to bring up, but it was fun to receive.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: You have played so many stages, The Red Curtain Foundation, Tim Noah Thumbnail Theatre – plus the others’you named &#8212; and of course The Phoenix… How long ago did you get over stage fright?</p>
<p>MGMc: Never had it. Some people fear the adrenaline rush of performing. I love it.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: How much does your family enjoy your success? Are they hecklers or adoring fans?</p>
<p>MGMc: My parents were huge supporters of my work; as are my daughters and grandkids. I cannot wait for my newborn great grandson, Kingsley, to see a show that I’m in.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: That’s right! Congratulations on the new member of the family, which puts your family at five generations.</p>
<p>Let’s see. Which stage personality/celebrity should play you in the biopic of your life?</p>
<p>MGMc: Ryan Gosling.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: Okay, I get that.</p>
<p>As you prepare for your role as “Ralph” in <em>The Last Romance</em> – a couple multiple choice questions regarding that character:</p>
<p>What is it about Ralph that resonates with your own life?</p>
<p>MGMc: His energy, love of music and his integrity.</p>
<p>&#8211; &#8211;</p>
<p>What advice would you give Ralph from your own <em>Tool Box of Life</em></p>
<p>MGMc: Don&#8217;t sweat the small stuff.</p>
<p>&#8211; &#8211;</p>
<p>AE:  Multiple choice here:</p>
<p>Did he make the right choices regarding Carol?</p>
<p>Should he have been more blasé toward her?</p>
<p>More devoted to her?</p>
<p>Or…..?</p>
<p>MGMc: Yes. His decisions regarding Carol are true to his character. When he says, &#8220;What kind of man would that make me?&#8221; you know as difficult as his decision might be, he will make the right choice.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: How intriguing!</p>
<p>In another direction, why should the public and arts community support theatre company’s like The Phoenix Theatre?</p>
<p>MGMc: I have seen the demise of at least seven theater companies in my career. Typically having to do with venues and always involving working capital.</p>
<p>Without a space to work in that meets all the local safety and business requirements, it&#8217;s tough to compete with theatres that have corporate and civic sponsorship. Independent organizations like The Phoenix Theatre, Sky Valley Music Theatre, the Tim Noah Thumbnail Theatre, and Red Curtain Foundation rely [primarily] on private donations and ticket sales to cover operating expenses. While private donations and ticket sales <em>might</em> cover the cost of production, there is little left for rent, maintenance or facility improvements.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: Thank you for that explanation.</p>
<p>What is it about comedy that is such a draw for you?</p>
<p>MGMc: It is so essential to our well being as humans. There is so much in life that can cause fear and despair. In many cases laughter is the only way to express an emotional response in a positive way.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: As we begin to wrap up our time together, do you have an official fan page for our readers to check out?</p>
<p>MGMc: Yes, my <a href="https://www.facebook.com/michael.g.mcfadden.3">Facebook</a> page serves that purpose.</p>
<p>&#8211; &#8211; &#8211;</p>
<p>AE: Michael, what question were you hoping we would ask, but didn’t; and how would you answer that question?</p>
<p>MGMc: How long will I continue to work, would be the question.</p>
<p>My answer would be: As long as I am able and there are venues producing beautiful pieces like <em>The Last Romance</em>.</p>
<p>AE: Very good! Well, again we are happy to have had the pleasure of your company and wish you and your fellow cast members a marvelous run. Break a leg!</p>
<p>~ ~ ~ ~</p>
<figure id="attachment_148354" style="width: 508px" class="wp-caption alignleft"><img class="wp-image-148354 size-large" src="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=508%2C600" srcset="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=508%2C600 508w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=254%2C300 254w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=768%2C908 768w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=355%2C420 355w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=640%2C756 640w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?resize=681%2C805 681w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Phoenix-The-Last-Romance.jpeg?w=1083 1083w" sizes="(max-width: 508px) 100vw, 508px" data-recalc-dims="1" /><figcaption class="wp-caption-text">McFadden as &#8220;Ralph&#8221; overcomes his jealous sister (Susan Connors); a wary sweetheart (Melanie Calderwood) but seems to make friends with &#8220;Miss Sadie Calderwood,&#8221; who is off to the Hoboken Dog Show in this production!</figcaption></figure>
<p><strong>Feb. 10 thru March 5</strong><br />
<strong>Friday and Saturdays at 8 p.m. </strong><br />
<strong>Sundays at 2 p.m.</strong></p>
<p><strong>*Pay-What-You-Can&#8221;</strong><strong> Dress Rehearsal </strong><br />
<strong>Thursday, Feb. 9</strong><br />
<strong>8 p.m.</strong></p>
<p><strong>The Last Romance</strong><br />
<strong>Directed by Eric Lewis</strong></p>
<p>The Phoenix Theatre<br />
9673 Firdale Ave.<br />
(Upper level of Firdale Shopping Plaza)</p>
<p>On a day like any other, widower Ralph (played by Michael McFadden), decides to take a different path on his daily walk &#8212; one that leads him to a dog park and an unexpected chance at love. By pretending that he actually has a dog, and relying on his boyish charm, Ralph tries to woo the resistant Carol (Melanie Calderwood). Defying Carol&#8217;s reticence and his sister&#8217;s jealousy (played by Susan Connors) Ralph regains (<strong><em>spoiler alert!</em></strong>) a happiness that seemed all but lost.</p>
<p><em>The Last Romance</em> is a heart-warming comedy about the transformative power of love by the author of last year&#8217;s hit <em>Over the River and Through the Woods, </em>Joe DiPietro<em>.</em></p>
<p>The Phoenix Theatre online box office is at <a href="http://www.tptedmonds.org"><strong>this link</strong></a><strong>.</strong></p>
<p>~ ~ ~ ~</p>
<figure id="attachment_149999" style="width: 345px" class="wp-caption aligncenter"><img class="size-full wp-image-149999" src="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Tortoise-and-the-Hare-345x216.jpeg?resize=345%2C216" alt="" srcset="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Tortoise-and-the-Hare-345x216.jpeg?resize=345%2C216 345w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Tortoise-and-the-Hare-345x216.jpeg?resize=300%2C188 300w" sizes="(max-width: 345px) 100vw, 345px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Once again Cascade Symphony Orchestra members set to delight the youngest set of music lovers with this Saturday&#8217;s &#8220;Children&#8217;s Concert&#8221;</figcaption></figure>
<p><strong>Saturday, Feb. 11 </strong><br />
<strong>3 p.m.</strong></p>
<p><strong><em>Kids! </em></strong></p>
<p><strong>The Tortoise and The Hare and also</strong><br />
<strong>“Rising Star” Performance</strong></p>
<p>Edmonds Center for the Arts<br />
410 4<sup>th</sup> Ave. N.</p>
<p>The <strong>Cascade Symphony Orchestra Children’s Concert</strong> is pleased to present, “The Tortoise and the Hare”, based on the symphony by Frank Churchill.</p>
<p>The tale which, we all know, concerns a Hare named Max who bullies a slow-moving Tortoise named Toby.</p>
<p>Tired of the Max’s boastful behavior, Toby challenges him to a race. Max leaves Toby behind and, confident of winning, takes a nap midway through the race. And, yes, Toby wins the race!</p>
<figure id="attachment_150000" style="width: 320px" class="wp-caption aligncenter"><img class="wp-image-150000" src="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=320%2C213" srcset="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=600%2C400 600w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=300%2C200 300w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=768%2C512 768w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=630%2C420 630w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=640%2C427 640w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?resize=681%2C454 681w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?w=1280 1280w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/NathanZhao_Picture-1.jpg?w=1920 1920w" sizes="(max-width: 320px) 100vw, 320px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Accomplished Rising Star Nathan Zhao is included in this year&#8217;s &#8220;Children&#8217;s Concert&#8221; program.</figcaption></figure>
<p>This year&#8217;s Children’s Concert features a performance by pianist Nathan Zhao, the winner of the orchestra’s <em>Rising Star</em> competition.</p>
<p>Nathan, at 10 years old, is the youngest Rising Star since the inception of this program. He will perform the 3rd movement of the Mozart Piano Concerto No. 21. The popular Cascade Percussion Ensemble will conclude the program.</p>
<p>Cascade Symphony’s own instrument petting zoo will be in the ECA lobby after the performance to give aspiring young musicians a chance to try out various instruments.</p>
<p><strong><a href="https://apps.vendini.com/ticket-software.html?t=tix&amp;e=d438309945a0aab736a4951852e8abe1&amp;vqitq=72331eb4-932e-4f34-a080-1f3146b350c7&amp;vqitp=f199f1f9-9b93-42d3-99c2-fd9f58945e25&amp;vqitts=1462822516&amp;vqitc=vendini&amp;vqite=itl&amp;vqitrt=Safetynet&amp;vqith=225a6ad5a6bd774e33e1d0f2e605998d">Tickets</a> </strong>here!</p>
<p>~ ~ ~ ~</p>
<figure id="attachment_150001" style="width: 424px" class="wp-caption aligncenter"><img class=" wp-image-150001" src="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Naturally7-345x216.jpg?resize=424%2C266" alt="" srcset="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Naturally7-345x216.jpg?resize=345%2C216 345w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Naturally7-345x216.jpg?resize=300%2C188 300w" sizes="(max-width: 424px) 100vw, 424px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Popular Capella group, Naturally 7 comes to Edmonds Center for the Arts. Sell Out Alert! in effect.</figcaption></figure>
<p><strong>Wednesday, Feb. 15</strong><br />
<strong>7:30 p.m.</strong></p>
<p><em>Sell Out Alert!</em></p>
<p><strong>Naturally 7</strong><br />
<strong>Capella</strong></p>
<p>Edmonds Center for the Arts<br />
410 4<sup>th</sup> Ave. N.</p>
<p>With origins in New York City, the musical group <em>Naturally 7</em> dates back to 1999 when brothers Roger and Warren Thomas started the group with five other singers they had come to know over the years by singing around the Big Apple.</p>
<p>Roger developed an affinity for a cappella sound known as “vocal play” and a unique ability to create distinct harmony arrangements.</p>
<p><em>Naturally 7</em> has toured as special guests of Michael Bublé, Coldplay, and has sung on Quincy Jones’ most recent studio album.</p>
<p>The group received BET Honors for <em>Herbie Hancock’s Night Of The Proms</em>. Their album “All Natural Live” was released in 2013 after <em>Naturally 7</em> appeared on The Arsenio Hall Show.</p>
<p>Tickets to see <em>Naturally 7</em> live on stage are available by calling ECA at 425-275-9595 or going to the ECA <a href="https://apps.vendini.com/ticket-software.html?t=tix&amp;e=3e1d83e26db7f1d4e54302dcdc41c41a&amp;vqitq=c40d837c-3ce7-4299-87ac-974acf546023&amp;vqitp=6ab958b9-9993-4623-8983-269a6d996df8&amp;vqitts=1477675998&amp;vqitc=vendini&amp;vqite=itl&amp;vqitrt=Safetynet&amp;vqith=c7fb44d14df61ac37322c543a2ba58e9"><strong>online ticket outlet</strong></a><strong>. </strong></p>
<p>~ ~ ~ ~</p>
<p><img class="size-full wp-image-102403 alignright" src="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2015/01/edmonds-comedy-night222x150px.jpg?resize=250%2C168" alt="" data-recalc-dims="1" /></p>
<p><strong>Friday/ Saturday</strong><br />
<strong>Feb. 17/ 18 </strong><br />
<strong>7:30 p.m.</strong></p>
<p><strong>Edmonds Comedy Night</strong> returns to the ECA for a 10th year, bringing nationally touring comedians together to raise funds for kids and academic programs in Edmonds area schools.</p>
<p>If you love to laugh, love kids, and love local comedy-sweetheart Kermet Apio, who emcees the show, you will want to jump on the click! click! links below and meet your friends for this year’s show.</p>
<p><a href="https://apps.vendini.com/ticket-software.html?t=tix&amp;e=a336cd792f240194755eae676f8c629b&amp;vqitq=09812732-27a0-4213-a4b9-d6c037ef2d58&amp;vqitp=71b90889-9f97-42d0-b987-c59bcf904dc6&amp;vqitts=1479935346&amp;vqitc=vendini&amp;vqite=itl&amp;vqitrt=Safetynet&amp;vqith=9ddd171c96fa7b1ff5a7a04fcd90efaa"><strong>Friday night ticket link.</strong></a></p>
<p><a href="https://apps.vendini.com/ticket-software.html?t=tix&amp;e=8cc08b9b1f03f04cc1269fc78ed6f5b5&amp;vqitq=f7650d01-28bf-429b-8071-96fcc0300d97&amp;vqitp=0309ac49-9498-4ec8-99af-6d938a96a2e7&amp;vqitts=1479935876&amp;vqitc=vendini&amp;vqite=itl&amp;vqitrt=Safetynet&amp;vqith=c1efb9c5e358495e2737ec6e43d1e2bc"><strong>Saturday night ticket link</strong></a> (<em>Sell Out Alert!</em> for Saturday)</p>
<p>~ ~ ~ ~</p>
<p><img class="wp-image-149605 aligncenter" src="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=336%2C336" alt="" srcset="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=600%2C600 600w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=150%2C150 150w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=300%2C300 300w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=768%2C768 768w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=420%2C420 420w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=640%2C640 640w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?resize=681%2C681 681w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?w=1500 1500w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/Enchanted-April-Sq-.jpg?w=1280 1280w" sizes="(max-width: 336px) 100vw, 336px" data-recalc-dims="1" /></p>
<p><strong>Feb. 17 – March 5</strong><br />
<strong>8 p.m. Fridays and Saturdays</strong><br />
<strong>2 p.m. Sundays</strong></p>
<p>Dinner <em><u>and</u></em> A Show!</p>
<p><strong>Enchanted April</strong> by Matthew Barber</p>
<p><strong>The Driftwood Players</strong> are pairing up with Edmonds’ most popular downtown Italian osteria – <strong>Girardi’s Osteria Italiana </strong>– for a sophisticated combination of fine dining and theatre during the production of <em>Enchanted April</em>.</p>
<p><em>Enchanted April</em> is a properly charming tale of love and rediscovery sure to inspire us during Valentine’s season. Managing director,Kim Smith suggests, “Surprise your special someone on Valentine’s Day with tickets to the play and a certificate for dinner!”</p>
<p>Local talent Paul Fouhy directs the production.</p>
<p>To reserve your reservations for theatre-only or dinner-and-theatre, go this <a href="https://app.arts-people.com/index.php?calendar=drift&amp;month=2~2017"><strong>Driftwood ticket link.</strong></a></p>
<p>~ ~ ~ ~</p>
<p><strong>Saturday, Feb. 25</strong><br />
<strong>7:30 p.m.</strong></p>
<p><em>Ticket Hold! </em></p>
<p><strong>The Irish Rovers</strong></p>
<p>Edmonds Center for the Arts<br />
410 4<sup>th</sup> Ave. N.</p>
<p>A ticket hold has been placed on this exciting appearance of The Irish Rovers; one more example of the wild success of their show lineup that the ECA team is enjoying this season! Contact the ECA if you want to be placed on a standby list for this show.</p>
<p>~ ~ ~ ~</p>
<figure id="attachment_150002" style="width: 376px" class="wp-caption aligncenter"><img class=" wp-image-150002" src="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=376%2C282" alt="" srcset="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=600%2C450 600w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=300%2C225 300w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=768%2C576 768w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=560%2C420 560w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=80%2C60 80w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=100%2C75 100w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=180%2C135 180w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=238%2C178 238w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=640%2C480 640w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?resize=681%2C511 681w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?w=1280 1280w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/02/PL-Scott-Kizzie-Poster.jpg?w=1920 1920w" sizes="(max-width: 376px) 100vw, 376px" data-recalc-dims="1" /><figcaption class="wp-caption-text">Popular children&#8217;s author, Kizzie Jones is leaving Edmonds for a day of Bellingham book signing this weekend.</figcaption></figure>
<p style="text-align: center;"><strong>Highlights on the time and distance continuum </strong></p>
<p>Popular local children’s author Kizzie Jones will be visiting Bellingham’s Fair Haven district on <strong>Saturday, Feb. 18</strong> between 2 – 4 p.m.</p>
<p>Kizzie and illustrator Scott Ward will read and sign their latest book, <em>A Tall Tale about a Dachshund and a Pelican </em>at Current and Furbish Books, 1115 Harris Ave, in Fairhaven Village.</p>
<p>~ ~ ~ ~</p>
<p><img class=" wp-image-134227 alignleft" src="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=208%2C166" alt="" srcset="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=600%2C480 600w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=300%2C240 300w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=768%2C614 768w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=525%2C420 525w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=640%2C512 640w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?resize=681%2C545 681w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?w=1280 1280w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/2.-SRJO-jPeg-.jpg?w=1920 1920w" sizes="(max-width: 208px) 100vw, 208px" data-recalc-dims="1" /></p>
<p><strong>Saturday/ Sunday</strong><br />
<strong>Feb. 18 /19</strong></p>
<p><strong>SRJO</strong><br />
<strong>Seattle Repertory Jazz Orchestra</strong></p>
<p>Performing in Seattle and Kirkland</p>
<p>The birthday centennial of Ella Fitzgerald, <em>The First Lady of Song</em>, takes place in 2017, and SRJO is presenting a weekend of concerts in Seattle and Kirkland to celebrate the life and artistry of Ms. Fitzgerald, whose voice has thrilled audiences around the globe and remains the standard by which all jazz singers are measured.</p>
<p>Award-winning vocalist Carmen Bradford joins SRJO to honor Fitzgerald’s memory. Bradford met Ms. Fitzgerald many times as a child, and the two singers shared many special moments backstage during tours with Count Basie and his orchestra.</p>
<p>The two concerts will be</p>
<ul>
<li>Saturday, Feb. 18 at the Illsley Ball Nordstrom Recital Hall at 7:30 p.m., and</li>
<li>Sunday, Feb. 19 at the Kirkland Performance Center at 2 p.m. (Artfully Edmonds note: Although the Sunday concert is sold out, patrons may add their names to a wait list by contacting SRJO at <strong><a href="mailto:info@srjo.org">info@srjo.org</a></strong> or 206-523-6159.</li>
</ul>
<p>Tickets are available through the SRJO&#8217;s website <strong><a href="http://www.srjo.org/">srjo.org</a></strong> or by calling 206-523-6159.</p>
<p><strong>Edmonds</strong></p>
<p>The SRJO will be back in Edmonds for a Monday, April 24 program titled, “Louis Armstrong: A New Orleans State of Mind”. The <a href="http://www.srjo.org/2016-17-concert-season"><strong>box office</strong></a> is now open for this concert.</p>
<p>For more information and to sign up, contact SRJO at<strong> <a href="mailto:info@srjo.org">info@srjo.org</a></strong> or 206-523-6159.</p>
<p>~ ~ ~ ~</p>
<p><img class="wp-image-134757 alignright" src="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=277%2C277" alt="" srcset="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=600%2C600 600w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=150%2C150 150w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=300%2C300 300w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=768%2C768 768w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=420%2C420 420w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=640%2C640 640w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?resize=681%2C681 681w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/05/Sno-King-Chorale.jpg?w=1280 1280w" sizes="(max-width: 277px) 100vw, 277px" data-recalc-dims="1" /></p>
<p><strong>Saturday, March 18</strong><br />
<strong>3 p.m. and 7 p.m.</strong><strong> </strong></p>
<p><strong>Sno-King Community Chorale (SKCC)</strong></p>
<p>Trinity Lutheran Church<br />
6215 196<sup>th</sup> St. S.W.</p>
<p>Members of the Sno-King Community Chorale recently returned from New York City, where they joined an international group of singers in the U.S. première of <em>Cantata</em> <em>Memoria</em> at Carnegie Hall.</p>
<p><em>Cantata Memoria</em>, composed by Sir Karl Jenkins, is a commissioned homage to the 50<sup>th</sup> anniversary of a horrific coal mining disaster that took place in the village of Aberfan, South Wales, in which the lives of 116 schoolchildren and 28 adults were lost in 1966.</p>
<p>The piece, with its stunning artistry, has been described as “dramatic, somber, and ultimately beautiful in its celebration of childhood—moving from darkness to light.”</p>
<p>On March 18, the chorale &#8212; backed by a full orchestra and accompanied by a children’s chorus &#8212; will perform <em>Cantata Memoria</em> with featured soloists soprano Jennifer Bromagen and bass-baritone Jacob Herbert.</p>
<p>Says SKCC conductor Frank DeMiero of the occasion, “because of our own local tragedy three years ago in Oso and Darrington, we will be remembering those communities as we perform this moving piece. We have invited the mayors of Edmonds, Darrington and Arlington to attend the concert and they will make brief presentations. This promises to be a memorable concert with the libretto in English, Spanish, French, German, Latin and Welsh.”</p>
<p>Tickets for the two performances are available at <strong><a href="http://www.brownpapertickets.com">www.brownpapertickets.com</a></strong> or by calling SKCC at 206.940.8049.</p>
<p>~ ~ ~ ~</p>
<p><img class="alignnone size-large wp-image-114802" src="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2015/08/9-EPIC2-jPeg.jpg?resize=600%2C150" alt="" srcset="https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2015/08/9-EPIC2-jPeg.jpg?resize=600%2C150 600w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2015/08/9-EPIC2-jPeg.jpg?resize=300%2C75 300w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2015/08/9-EPIC2-jPeg.jpg?w=1499 1499w, https://i1.wp.com/myedmondsnews.com/wp-content/uploads/2015/08/9-EPIC2-jPeg.jpg?w=1280 1280w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></p>
<p><strong>Monday, April 10</strong></p>
<p><strong>Entry Deadline</strong></p>
<p>Now beginning its 6<sup>th</sup> year, EPIC Group Writers announces its annual writing contest.</p>
<p>Entries are being accepted on any theme and in the categories of Adult/Poetry, Adult/Prose, Youth/Poetry, and Youth (High School level)/Prose.</p>
<p>Laura Moe, author of <em>Breakfast with Neruda</em>, and host of <em>The Young Adult Café with Laura Moe</em> has agreed to join the judging team for submissions to the youth categories.</p>
<p>First and second place winners in the four categories will receive cash awards, publication of their winning entry on the <strong><a href="http://www.epicgroupwriters.com">EPIC Group Writers website</a></strong>, membership in EPIC Group Writers, and the opportunity to read their work at a public celebration of writers to be held at the Edmonds Library.</p>
<p>Complete rules and entry forms for the contest are at the group’s official website <strong><a href="http://www.epicgroupwriters.com">www.epicgroupwriters.com</a></strong></p>
<p><em>&#8212; By Emily Hill</em></p>
<p><img class="wp-image-149130 alignleft" src="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=154%2C193" alt="" srcset="https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=480%2C600 480w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=240%2C300 240w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=768%2C960 768w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=336%2C420 336w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=640%2C800 640w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?resize=681%2C851 681w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?w=1499 1499w, https://i2.wp.com/myedmondsnews.com/wp-content/uploads/2017/01/Emily-in-Chrome2-jPeg.jpg?w=1280 1280w" sizes="(max-width: 154px) 100vw, 154px" data-recalc-dims="1" /></p>
<p><em>Emily Hill is the author of two novels and a short story collection. Emily is retired from a career in public information and news media relations. If you would like your event listed, or featured, in Artfully Edmonds, Emily invites you to contact her at </em><a href="mailto:myedmondsnews@gmail.com"><strong><em>myedmondsnews@gmail.com</em></strong></a><em>.</em></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F02%2Fartfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Artfully+Edmonds%3A+Playhouses+set+to+lavish+us+with+love+for+Valentine%E2%80%99s+Day&url=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F02%2Fartfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/&amp;media=http://myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Artfully+Edmonds%3A+Playhouses+set+to+lavish+us+with+love+for+Valentine%E2%80%99s+Day%20-%20http%3A%2F%2Fmyedmondsnews.com%2F2017%2F02%2Fartfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/" data-text="Artfully Edmonds: Playhouses set to lavish us with love for Valentine&#8217;s Day" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://myedmondsnews.com/2017/02/earthcorps-looking-for-puget-sound-stewards/">EarthCorps looking for Puget Sound Stewards</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://myedmondsnews.com/2017/02/scene-in-edmonds-school-district-superintendent-speaks-to-edmonds-rotary/">Scene in Edmonds: School district superintendent speaks to Edmonds Rotary</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://myedmondsnews.com/author/emilyhill/">Emily Hill</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Hill"></span><meta itemprop="datePublished" content="2017-02-08T20:03:00+00:00"><meta itemprop="dateModified" content="2017-02-08T21:23:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://myedmondsnews.com/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://myedmondsnews.com/wp-content/uploads/2016/02/My-Edmonds-News-Logo-Stacked-013116v2.jpg"></span><meta itemprop="name" content="My Edmonds News"></span><meta itemprop="headline " content="Artfully Edmonds: Playhouses set to lavish us with love for Valentine&#039;s Day"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2016/12/15673096_10211387621757413_1977581036_n.jpg?fit=341%2C512"><meta itemprop="width" content="341"><meta itemprop="height" content="512"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://myedmondsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9ebc51bbd2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><p><span class="AD_Title" style="font-size: 18px;">SUPPORT US when shopping at Amazon!</span><br />
We encourage you to shop local first! But if you shop at Amazon, please visit there by <a href="http://amzn.to/2amn5Xi" target="_blank"><strong>clicking here</strong></a>. We’ll get a small commission on your purchase(s), which helps support <strong>My Edmonds News</strong>. Consider <a href="http://amzn.to/2amn5Xi" target="_blank"><strong>bookmarking this page</strong></a> for your future Amazon purchases.</p>
</div>
		</aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32637, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','artfully-edmonds','columns','artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48154, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','artfully-edmonds','columns','artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1452, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','artfully-edmonds','columns','artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day']});</script></div></aside><aside class="widget widget_ns_mailchimp"><div class="block-title"><span>Sign up for Daily My Edmonds News: </span></div>	
				<form action="/2017/02/artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day/" id="ns_widget_mailchimp_form-3" method="post">
																<input type="hidden" name="ns_mc_number" value="3" />
						<label for="ns_widget_mailchimp-email-3">Email Address :</label>
						<input id="ns_widget_mailchimp-email-3" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Delivered direct to your email inbox each morning" value="Delivered direct to your email inbox each morning" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-3').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-3", "cookie_value" : "050207f0c66e6863544f38d21c87aa34", "loader_graphic" : "http://myedmondsnews.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</aside><aside class="widget bwp-rc-widget"><div class="block-title"><span>Recent Comments</span></div>
		<ul class="bwp-rc-ulist">
<span class="recent-comment-single"><span class="recent-comment-author">Darrol Haug</span> on <a href="http://myedmondsnews.com/2017/02/update-two-children-die-in-1-5-crash-that-caused-nine-mile-backup-friday/">
Update: Two children die in 1-5 crash that caused nine-mile backup Friday (23)</a></br><span class="recent-comment-text">  It would be nice to know if all people were in seat belts or child seats to help understand ways to prevent this kind of... – </span> <a href="http://myedmondsnews.com/2017/02/update-two-children-die-in-1-5-crash-that-caused-nine-mile-backup-friday/#comment-99612" title="Comment on Update: Two children die in 1-5 crash that caused nine-mile backup Friday"><strong>Feb 09, 12:11 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">M. Boyd</span> on <a href="http://myedmondsnews.com/2017/02/update-two-children-die-in-1-5-crash-that-caused-nine-mile-backup-friday/">
Update: Two children die in 1-5 crash that caused nine-mile backup Friday (23)</a></br><span class="recent-comment-text">  They are all victims.... there was another vehicle in front of the truck, who obstructed his view of the minivan. They suddenly swerved into another... – </span> <a href="http://myedmondsnews.com/2017/02/update-two-children-die-in-1-5-crash-that-caused-nine-mile-backup-friday/#comment-99606" title="Comment on Update: Two children die in 1-5 crash that caused nine-mile backup Friday"><strong>Feb 08, 9:55 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Cynthia Accetturo</span> on <a href="http://myedmondsnews.com/2017/02/visiting-downtown-edmonds-city-makes-it-easier-to-go/">
Visiting downtown Edmonds? City makes it easier to go (12)</a></br><span class="recent-comment-text">  Good job Edmonds. – </span> <a href="http://myedmondsnews.com/2017/02/visiting-downtown-edmonds-city-makes-it-easier-to-go/#comment-99596" title="Comment on Visiting downtown Edmonds? City makes it easier to go"><strong>Feb 08, 6:30 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">MyEdmondsNews</span> on <a href="http://myedmondsnews.com/2017/02/edmonds-police-blotter-jan-31-feb-8/">
Edmonds Police Blotter, Jan. 31-Feb. 8 (2)</a></br><span class="recent-comment-text">  That was mentioned in last week's report. – </span> <a href="http://myedmondsnews.com/2017/02/edmonds-police-blotter-jan-31-feb-8/#comment-99592" title="Comment on Edmonds Police Blotter, Jan. 31-Feb. 8"><strong>Feb 08, 4:08 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Susan mcmurray</span> on <a href="http://myedmondsnews.com/2017/02/edmonds-police-blotter-jan-31-feb-8/">
Edmonds Police Blotter, Jan. 31-Feb. 8 (2)</a></br><span class="recent-comment-text">  How come no mention of new pharmacy on 5th avenue south broke into it's all plywood boarded up !!! – </span> <a href="http://myedmondsnews.com/2017/02/edmonds-police-blotter-jan-31-feb-8/#comment-99591" title="Comment on Edmonds Police Blotter, Jan. 31-Feb. 8"><strong>Feb 08, 4:04 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Bonnie Mott</span> on <a href="http://myedmondsnews.com/2017/02/edmonds-vitamins-owner-celebrates-20-years/">
Edmonds Vitamins owner celebrates 20 years (15)</a></br><span class="recent-comment-text">  I love running out of a vitamin or supplement, just so I can go in and see Justin...she always has great suggestions for whatever our... – </span> <a href="http://myedmondsnews.com/2017/02/edmonds-vitamins-owner-celebrates-20-years/#comment-99590" title="Comment on Edmonds Vitamins owner celebrates 20 years"><strong>Feb 08, 3:54 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Tom Dockins</span> on <a href="http://myedmondsnews.com/2017/02/scene-in-edmonds-snow-birds-2/">
Scene in Edmonds: Snow birds (1)</a></br><span class="recent-comment-text">  Great shots Bill! – </span> <a href="http://myedmondsnews.com/2017/02/scene-in-edmonds-snow-birds-2/#comment-99580" title="Comment on Scene in Edmonds: Snow birds"><strong>Feb 08, 2:29 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">MyEdmondsNews</span> on <a href="http://myedmondsnews.com/2017/02/visiting-downtown-edmonds-city-makes-it-easier-to-go/">
Visiting downtown Edmonds? City makes it easier to go (12)</a></br><span class="recent-comment-text">  I don't have a line item for the budget -- I have requested as much info as they can easily track down for me and... – </span> <a href="http://myedmondsnews.com/2017/02/visiting-downtown-edmonds-city-makes-it-easier-to-go/#comment-99578" title="Comment on Visiting downtown Edmonds? City makes it easier to go"><strong>Feb 08, 1:57 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">John Mcallen</span> on <a href="http://myedmondsnews.com/2017/02/visiting-downtown-edmonds-city-makes-it-easier-to-go/">
Visiting downtown Edmonds? City makes it easier to go (12)</a></br><span class="recent-comment-text">  Thank you for providing the link. I looked over option 1 and option 2 and it seems that adding a 3rd stall, for families, increased... – </span> <a href="http://myedmondsnews.com/2017/02/visiting-downtown-edmonds-city-makes-it-easier-to-go/#comment-99577" title="Comment on Visiting downtown Edmonds? City makes it easier to go"><strong>Feb 08, 1:41 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">MyEdmondsNews</span> on <a href="http://myedmondsnews.com/2017/02/city-council-extends-suspension-of-sign-code-regulations-through-april-30/">
City Council extends suspension of sign code regulations through April 30 (4)</a></br><span class="recent-comment-text">  I am sure those who know about the workings of government better than me will advise me if I'm wrong, but the impression I received... – </span> <a href="http://myedmondsnews.com/2017/02/city-council-extends-suspension-of-sign-code-regulations-through-april-30/#comment-99575" title="Comment on City Council extends suspension of sign code regulations through April 30"><strong>Feb 08, 1:31 PM</strong></a></span></li></br>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="left-front" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="10" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1451, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','artfully-edmonds','columns','artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1450, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','artfully-edmonds','columns','artfully-edmonds-playhouses-set-to-lavish-us-with-love-for-valentines-day']});</script></div></aside><aside class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script></aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_2_589c44bf48f1d_rand"  data-td-block-uid="td_uid_2_589c44bf48f1d" ><div id=td_uid_2_589c44bf48f1d class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent.cdninstagram.com/t51.2885-19/926816_311635285669005_334800563_a.jpg"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/myedmondsnews" target="_blank">@myedmondsnews</a></div>
                    <div class="td-instagram-followers"><span>928</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/myedmondsnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQGvfBjghVI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/16583193_138732583304956_7228490758725042176_n.jpg?ig_cache_key=MTQ0MzA0OTU3MDc3ODA5Mjg3Mg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BP3llWRA9JH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16230900_406299949713139_2071036459946606592_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPiG2tFgTfa" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16122620_224755194597820_1272671300262821888_n.jpg?ig_cache_key=MTQzMjczNzc3ODk5ODc4NjAxMA%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BMzJLOFAkCR" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/15048039_1162247250529909_7730810041808191488_n.jpg?ig_cache_key=MTM4MzQ4OTg2Mzk4MjEzNzQ4OQ%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLpSREJgmQl" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/14711968_1504386652910144_9161353821497065472_n.jpg?ig_cache_key=MTM2MjcwMDY5OTc3OTA5NzYzNw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLBwPnpgcY0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/14565096_1812385892327708_1122076926387683328_n.jpg?ig_cache_key=MTM1MTU3MzU0Mjc4NDg0NTM2NA%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLBsXVUAgMC" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/14487211_1683187621999355_4019448678719684608_n.jpg?ig_cache_key=MTM1MTU1NjQ4MDY2NjU2NzQyNg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLBhOdZgEIL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14533660_1803091549959050_6002747160196546560_n.jpg?ig_cache_key=MTM1MTUwNzQ5MjM2MTc0OTAwMw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BLBgNf3g6qr" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14515795_1185707708118593_3793411177065742336_n.jpg?ig_cache_key=MTM1MTUwMzAyODI0Njc4NDY4Mw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://myedmondsnews.com/"><img src="http://men.myedmondsnews.netdna-cdn.com/wp-content/uploads/2014/07/logo-banner_65476e62335e430cbf55c727cb855ea9-2.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">An online gathering place for neighbors and friends<div class="footer-email-wrap">Contact us: <a href="mailto:myedmondsnews@gmail.com">myedmondsnews@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/myedmondsnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/myedmondsnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="http://myedmondsnews.com"><img src="http://lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg"></a>
<a href="http://authenticallylocal.com/"><img src="http://static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png" width="48%"></a>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Commenting Policy</span></div>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at My Edmonds News. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. We also ask that you comply with our Code of Conduct policy, which you can view <a href="http://myedmondsnews.com/about-2/">here.</a></div></div>
		</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2337">Category</option>
	<option class="level-0" value="384">Churches</option>
	<option class="level-0" value="2102">Columns</option>
	<option class="level-1" value="2107">&nbsp;&nbsp;&nbsp;Artfully Edmonds</option>
	<option class="level-1" value="2852">&nbsp;&nbsp;&nbsp;Ask the Edmonds Vet</option>
	<option class="level-1" value="2305">&nbsp;&nbsp;&nbsp;Ask the Engineer</option>
	<option class="level-1" value="2341">&nbsp;&nbsp;&nbsp;Beauty of Stone</option>
	<option class="level-1" value="2332">&nbsp;&nbsp;&nbsp;Bird Lore</option>
	<option class="level-1" value="2304">&nbsp;&nbsp;&nbsp;Commendables</option>
	<option class="level-1" value="2570">&nbsp;&nbsp;&nbsp;Day Trip Discoveries</option>
	<option class="level-1" value="1208">&nbsp;&nbsp;&nbsp;Designing Landscapes</option>
	<option class="level-1" value="2105">&nbsp;&nbsp;&nbsp;Edmonds Beauty</option>
	<option class="level-1" value="2108">&nbsp;&nbsp;&nbsp;Edmonds Booktalk</option>
	<option class="level-1" value="2340">&nbsp;&nbsp;&nbsp;Edmonds Fashion</option>
	<option class="level-1" value="2331">&nbsp;&nbsp;&nbsp;Edmonds Fitness Corner</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Edmonds Healthy Eating</option>
	<option class="level-1" value="1211">&nbsp;&nbsp;&nbsp;Edmonds Kind of Dad</option>
	<option class="level-1" value="2321">&nbsp;&nbsp;&nbsp;Edmonds Kind of Play</option>
	<option class="level-1" value="1241">&nbsp;&nbsp;&nbsp;Edmonds Military Wire</option>
	<option class="level-1" value="2480">&nbsp;&nbsp;&nbsp;Embracing wellness</option>
	<option class="level-1" value="2342">&nbsp;&nbsp;&nbsp;Epic Group Travel Writers</option>
	<option class="level-1" value="2326">&nbsp;&nbsp;&nbsp;Family History</option>
	<option class="level-1" value="2335">&nbsp;&nbsp;&nbsp;Foreign Correspondence</option>
	<option class="level-1" value="2668">&nbsp;&nbsp;&nbsp;Good trees for urban gardens</option>
	<option class="level-1" value="2318">&nbsp;&nbsp;&nbsp;Money Talk</option>
	<option class="level-1" value="2325">&nbsp;&nbsp;&nbsp;My Edmonds Restaurant News</option>
	<option class="level-1" value="2329">&nbsp;&nbsp;&nbsp;Real Housewife</option>
	<option class="level-1" value="2103">&nbsp;&nbsp;&nbsp;Real Talk</option>
	<option class="level-1" value="2109">&nbsp;&nbsp;&nbsp;Recommended Reads</option>
	<option class="level-1" value="2106">&nbsp;&nbsp;&nbsp;Socially Single</option>
	<option class="level-1" value="2324">&nbsp;&nbsp;&nbsp;Tips from the Teacher</option>
	<option class="level-1" value="2950">&nbsp;&nbsp;&nbsp;Traveling Light</option>
	<option class="level-1" value="2104">&nbsp;&nbsp;&nbsp;Travels with Charlize</option>
	<option class="level-0" value="2155">Commentary</option>
	<option class="level-0" value="59">Community Submitted News</option>
	<option class="level-0" value="120">Edmonds Community College</option>
	<option class="level-0" value="696">Edmonds Ferry</option>
	<option class="level-0" value="2479">Edmonds Kind of Idea</option>
	<option class="level-0" value="1614">Edmonds Kind of Neighborhood</option>
	<option class="level-0" value="68">Edmonds Museum</option>
	<option class="level-0" value="921">Election 2010</option>
	<option class="level-0" value="1286">Election 2011</option>
	<option class="level-0" value="1495">Election 2012</option>
	<option class="level-0" value="2090">Election 2013</option>
	<option class="level-0" value="2330">Election 2014</option>
	<option class="level-0" value="2344">Election 2015</option>
	<option class="level-0" value="2830">Election 2016</option>
	<option class="level-0" value="117">Entertainment</option>
	<option class="level-1" value="2177">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="2174">&nbsp;&nbsp;&nbsp;Bosatsu</option>
	<option class="level-1" value="2322">&nbsp;&nbsp;&nbsp;Caffeine Kitty</option>
	<option class="level-1" value="2175">&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="155">&nbsp;&nbsp;&nbsp;Restaurants</option>
	<option class="level-1" value="2176">&nbsp;&nbsp;&nbsp;The Arts</option>
	<option class="level-1" value="2319">&nbsp;&nbsp;&nbsp;thrashin&#8217; jack</option>
	<option class="level-0" value="61">Events</option>
	<option class="level-1" value="2002">&nbsp;&nbsp;&nbsp;Event Alert</option>
	<option class="level-0" value="987">Family</option>
	<option class="level-0" value="3">Featured</option>
	<option class="level-0" value="2110">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="1424">garage sales</option>
	<option class="level-0" value="2667">Government</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;City Government</option>
	<option class="level-1" value="2767">&nbsp;&nbsp;&nbsp;County Government</option>
	<option class="level-1" value="2768">&nbsp;&nbsp;&nbsp;Federal Government</option>
	<option class="level-1" value="2766">&nbsp;&nbsp;&nbsp;State Government</option>
	<option class="level-0" value="163">History</option>
	<option class="level-0" value="469">Letters</option>
	<option class="level-0" value="62">Library</option>
	<option class="level-0" value="1266">Milestones</option>
	<option class="level-1" value="1270">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-0" value="5">News</option>
	<option class="level-1" value="166">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-2" value="548">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Spotlight</option>
	<option class="level-2" value="2343">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sponsor Spotlight</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Education</option>
	<option class="level-1" value="2092">&nbsp;&nbsp;&nbsp;Health and fitness</option>
	<option class="level-1" value="1156">&nbsp;&nbsp;&nbsp;Military News</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Pets</option>
	<option class="level-1" value="732">&nbsp;&nbsp;&nbsp;Politics</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Public Safety</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Traffic</option>
	<option class="level-1" value="1032">&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-0" value="2632">Opinion</option>
	<option class="level-0" value="10">People</option>
	<option class="level-0" value="1770">Photos</option>
	<option class="level-0" value="1427">Place</option>
	<option class="level-0" value="144">Port of Edmonds</option>
	<option class="level-0" value="1513">Public Place</option>
	<option class="level-0" value="1278">Real Estate</option>
	<option class="level-0" value="1103">Service Clubs</option>
	<option class="level-0" value="2336">Shop Five Corners</option>
	<option class="level-0" value="12">Shopping</option>
	<option class="level-0" value="103">Showcase</option>
	<option class="level-0" value="1162">Social Services</option>
	<option class="level-0" value="13">Sports and Recreation</option>
	<option class="level-1" value="2170">&nbsp;&nbsp;&nbsp;Edmonds CC</option>
	<option class="level-1" value="2173">&nbsp;&nbsp;&nbsp;High School</option>
	<option class="level-1" value="2172">&nbsp;&nbsp;&nbsp;Other Sports</option>
	<option class="level-1" value="2171">&nbsp;&nbsp;&nbsp;SeaWolves</option>
	<option class="level-0" value="17">Sustainability and the Environment</option>
	<option class="level-0" value="2320">This is My Job</option>
	<option class="level-0" value="1364">Transportation</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2984">Unclassified classified</option>
	<option class="level-0" value="1504">undefined</option>
	<option class="level-0" value="4">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://myedmondsnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Our policy on reproducing content</span></div>			<div class="textwidget"><span xmlns:dct="http://purl.org/dc/terms/" property="dct:title">My Edmonds News</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.myedmondsnews.com" property="cc:attributionName" rel="cc:attributionURL">http://www.myedmondsnews.com</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/3.0/">Creative Commons Attribution 3.0 Unported License</a>.</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Submit Community News</span></div>			<div class="textwidget">Do you have news you'd like to share with the Edmonds community? MyEdmondsNews.com welcomes your contribution.
<a  class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="mailto:myedmondsnews@gmail.com" >SUBMIT NEWS</a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-135381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-135381"><a href="http://myedmondsnews.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-135382" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135382"><a href="http://myedmondsnews.com/about-2/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-135380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-135380"><a href="http://myedmondsnews.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-135383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135383"><a href="http://myedmondsnews.com/advertise/advertising-options-capture-readers-attention/">Advertising options that capture readers&#8217; attention</a></li>
</ul>
</li>
<li id="menu-item-135384" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135384"><a href="http://myedmondsnews.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-135386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135386"><a href="http://myedmondsnews.com/public-notices-2/">Public Notices</a></li>
<li id="menu-item-135385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135385"><a href="http://myedmondsnews.com/men-merchandise/">MEN merchandise</a></li>
<li id="menu-item-135387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135387"><a href="http://myedmondsnews.com/edmonds-video-studio/">Edmonds Video Studio</a></li>
<li id="menu-item-135388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135388"><a href="http://myedmondsnews.com/trafficferry/">Traffic/Ferry</a></li>
<li id="menu-item-135389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-135389"><a href="http://myedmondsnews.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-135390" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135390"><a href="http://myedmondsnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-135391" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135391"><a href="http://myedmondsnews.com/edmonds-links/">Links</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - MyEdmondsNews                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>broadstreet.watch({})</script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #888888;
        background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
        background: -o-linear-gradient(top, #888888 0%,#000000 100%);
        background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
        background: linear-gradient(to bottom, #888888 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Support MyEdmondsNews.com by becoming a regular subscriber!                     </div>
                    <div>
                                                                                    <a class="wpfront-button" href="http://myedmondsnews.com/support-us-with-a-subscription/"  target="_self" >Subscribe Now</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 589c44bf5059f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}

.td-module-meta-info .td-post-date {
    display:none;
}

.td-module-comments a {
    display: none;
}

.td_module_8 .meta-info {
    display: none !important;
}

.td_module_8 .item-details {
    border-bottom: 1px solid #c9c9c9;
}

.td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    font-size: 20px;
    line-height: 30px;
    text-align: inherit;
    text-transform: none;
}

#bs476134 .bs-youtube-wrap iframe {
    height: 100% !important;
}

.bs-youtube-wrap iframe {
    height: 100% !important;
}

.page-id-132459 aside.widget.bs_zones {
    display:none;
}

.page-id-132459 .td-header-sp-ads {
    display:none;
}

.page-id-132459 aside.widget.bs_multiple_zones {
    display:none;
}

.page-id-148188 .td-a-rec-id-header {
    display:none;
}

a {
    color: #4db2ec;
}

/* 
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/comment-reply.min.js?ver=0abe13b54b70bb9e9f272d57601d0192'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/wp-embed.min.js?ver=0abe13b54b70bb9e9f272d57601d0192'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://myedmondsnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://myedmondsnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'10265272',post:'149997',tz:'-8',srv:'myedmondsnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '10265272', '149997' ]);
</script>

</body>
</html>