<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Kiwanis Club of Lynnwood donates $2,000 to Clothes For Kids | My Edmonds News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://myedmondsnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987671891.jpg?fit=436%2C415" /><meta name="author" content="MyEdmondsNews">
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="My Edmonds News &raquo; Feed" href="http://myedmondsnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Edmonds News &raquo; Comments Feed" href="http://myedmondsnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="My Edmonds News &raquo; iCal Feed" href="http://myedmondsnews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="My Edmonds News &raquo; Kiwanis Club of Lynnwood donates $2,000 to Clothes For Kids Comments Feed" href="http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/myedmondsnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2d021670e61ac1ec3ca9eec0faac931a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://myedmondsnews.com/wp-includes/css/dashicons.min.css?ver=2d021670e61ac1ec3ca9eec0faac931a' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://myedmondsnews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwp-rc-css'  href='http://myedmondsnews.com/wp-content/plugins/bwp-recent-comments/css/bwp-recent-comments.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://myedmondsnews.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.3.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='http://myedmondsnews.com/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=2d021670e61ac1ec3ca9eec0faac931a' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=2d021670e61ac1ec3ca9eec0faac931a' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://myedmondsnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://myedmondsnews.com/wp-content/themes/Newsmag/style.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://myedmondsnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/wp-a11y.min.js?ver=2d021670e61ac1ec3ca9eec0faac931a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"259202104b","ajaxurl":"http:\/\/myedmondsnews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/bwp-recent-comments/js/bwp-rc-ajax.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=2d021670e61ac1ec3ca9eec0faac931a'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init.js?ver=2d021670e61ac1ec3ca9eec0faac931a'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.3.1.5'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7'></script>
<link rel='https://api.w.org/' href='http://myedmondsnews.com/wp-json/' />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://myedmondsnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Want to volunteer in Edmonds but don&#8217;t know where to start? This April 1 event is for you' href='http://myedmondsnews.com/2017/03/want-to-volunteer-in-edmonds-but-dont-know-where-to-start-this-april-1-event-is-for-you/' />
<link rel='next' title='Holy Rosary 8th graders to present &#8216;Rocky of the Rainforest&#8217; March 24-25' href='http://myedmondsnews.com/2017/03/holy-rosary-8th-graders-to-present-rocky-of-the-rainforest-march-24-25/' />

<link rel="canonical" href="http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/" />
<link rel='shortlink' href='http://myedmondsnews.com/?p=152347' />
<link rel="alternate" type="application/json+oembed" href="http://myedmondsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F03%2Fkiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://myedmondsnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F03%2Fkiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids%2F&#038;format=xml" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://myedmondsnews.com/xmlrpc2.php?rsd" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//myedmondsnews.com/?wordfence_logHuman=1&hid=A0E65FA44902C9512A7CFBD6E03ABFEF');
</script>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://myedmondsnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type="text/javascript">
	var bwp_ajax_url = 'http://myedmondsnews.com/';
</script>
<meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/myedmondsnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3.1";
var td_get_template_directory_uri="http:\/\/myedmondsnews.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#325076";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-16486256-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-152347 single-format-standard tribe-no-js tribe-theme-Newsmag kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/myedmondsnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/myedmondsnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-body-nav-example-container"><ul id="menu-body-nav-example" class="td-mobile-main-menu"><li id="menu-item-65553" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-65553"><a href="http://myedmondsnews.com/">Home</a></li>
<li id="menu-item-65571" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65571"><a href="http://myedmondsnews.com/about-2/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-65572" class="cblue menu-item menu-item-type-post_type menu-item-object-page menu-item-65572"><a href="http://myedmondsnews.com/about-2/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-115133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-115133"><a href="http://myedmondsnews.com/advertise-2/">Advertise<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-102255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102255"><a href="http://myedmondsnews.com/advertise/advertising-options-capture-readers-attention/">Advertising options that capture readers&#8217; attention</a></li>
	<li id="menu-item-65704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65704"><a href="http://myedmondsnews.com/advertise/ad-payments/">Ad Payments</a></li>
</ul>
</li>
<li id="menu-item-149515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149515"><a href="http://myedmondsnews.com/my-edmonds-news-sponsors/">My Edmonds News sponsors</a></li>
<li id="menu-item-107782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107782"><a href="http://myedmondsnews.com/support-us-with-a-subscription/">Subscribe</a></li>
<li id="menu-item-132199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132199"><a href="http://myedmondsnews.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-113880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113880"><a href="http://www.cafepress.com/+my-edmonds-news+gifts">MEN Merchandise</a></li>
<li id="menu-item-113228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113228"><a href="http://myedmondsnews.enotices.org/">Public Notices</a></li>
<li id="menu-item-125281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125281"><a href="#">Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67009"><a href="http://myedmondsnews.com/category/edmonds-entertainment/books/">Books</a></li>
	<li id="menu-item-65836" class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65836"><a href="http://myedmondsnews.com/category/news/edmonds-business/">Business</a></li>
	<li id="menu-item-65830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65830"><a href="http://myedmondsnews.com/category/news/edmonds-politics/">Politics</a></li>
	<li id="menu-item-65831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65831"><a href="http://myedmondsnews.com/category/news/health-and-fitness/">Health</a></li>
	<li id="menu-item-135395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135395"><a href="http://myedmondsnews.com/category/government/">Government</a></li>
	<li id="menu-item-65840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65840"><a href="http://myedmondsnews.com/category/news/military-news/">Military News</a></li>
	<li id="menu-item-65832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65832"><a href="http://myedmondsnews.com/category/news/pets/">Pets</a></li>
	<li id="menu-item-65577" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65577"><a href="http://myedmondsnews.com/category/news/public-safety/">Public Safety</a></li>
	<li id="menu-item-107226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107226"><a href="http://myedmondsnews.com/category/news/edmonds-schools/">Education</a></li>
	<li id="menu-item-65833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65833"><a href="http://myedmondsnews.com/category/news/edmonds-traffic/">Traffic</a></li>
	<li id="menu-item-65834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65834"><a href="http://myedmondsnews.com/category/news/edmonds-weather/">Weather</a></li>
	<li id="menu-item-65574" class="cblue menu-item menu-item-type-post_type menu-item-object-page menu-item-65574"><a href="http://myedmondsnews.com/edmonds-happy-hour/">Edmonds Happy Hour</a></li>
	<li id="menu-item-67012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67012"><a href="http://myedmondsnews.com/category/edmonds-entertainment/the-arts/">The Arts</a></li>
	<li id="menu-item-146106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146106"><a href="http://myedmondsnews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-66982" class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66982"><a href="http://myedmondsnews.com/category/recreation/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-73798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73798"><a href="http://soundlivesportsnetwork.com/">Sound Live Sports Network</a></li>
</ul>
</li>
<li id="menu-item-65841" class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65841"><a title="Edmonds Kind of Play" href="http://myedmondsnews.com/category/columns/">Columns</a></li>
<li id="menu-item-112423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112423"><a href="http://myedmondsnews.com/edmonds-video-studio/">Edmonds Video Studio</a></li>
<li id="menu-item-65575" class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page menu-item-65575"><a href="http://myedmondsnews.com/trafficferry/">Traffic/Ferry</a></li>
<li id="menu-item-67877" class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-67877"><a href="http://myedmondsnews.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67878"><a href="http://myedmondsnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-67017" class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-67017"><a href="http://myedmondsnews.com/edmonds-links/">Links</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://myedmondsnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, March 20, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-nav-example" class="top-header-menu"><li id="menu-item-65550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-65550"><a href="http://myneighbornewsnetwork.com/">My Neighborhood News Network</a></li>
<li id="menu-item-65579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home td-menu-item td-normal-menu menu-item-65579"><a href="http://myedmondsnews.com">My Edmonds News</a></li>
<li id="menu-item-65580" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65580"><a href="http://mltnews.com">MLTnews</a></li>
<li id="menu-item-65581" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65581"><a href="http://lynnwoodtoday.com">Lynnwood Today</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/myedmondsnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/myedmondsnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://myedmondsnews.com/">
                <img src="http://myedmondsnews.com/wp-content/uploads/2016/02/My-Edmonds-News-Logo-Stacked-013116v2.jpg" alt=""/>
                <span class="td-visual-hidden">My Edmonds News</span>
            </a>
                </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><script type="text/javascript">broadstreet.zone(1449, {responsive: true});</script></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://myedmondsnews.com/">
            <img src="http://myedmondsnews.com/wp-content/uploads/2016/02/My-Edmonds-News-Logo-Stacked-013116v2.jpg" alt=""/>
        </a>
        </div>
    <div class="menu-body-nav-example-container"><ul id="menu-body-nav-example-1" class="sf-menu"><li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-65553"><a href="http://myedmondsnews.com/">Home</a></li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-65571"><a href="http://myedmondsnews.com/about-2/">About</a>
<ul class="sub-menu">
	<li class="cblue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65572"><a href="http://myedmondsnews.com/about-2/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-115133"><a href="http://myedmondsnews.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-102255"><a href="http://myedmondsnews.com/advertise/advertising-options-capture-readers-attention/">Advertising options that capture readers&#8217; attention</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65704"><a href="http://myedmondsnews.com/advertise/ad-payments/">Ad Payments</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-149515"><a href="http://myedmondsnews.com/my-edmonds-news-sponsors/">My Edmonds News sponsors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-107782"><a href="http://myedmondsnews.com/support-us-with-a-subscription/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-132199"><a href="http://myedmondsnews.com/text-alerts/">Text Alerts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113880"><a href="http://www.cafepress.com/+my-edmonds-news+gifts">MEN Merchandise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-113228"><a href="http://myedmondsnews.enotices.org/">Public Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125281"><a href="#">Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67009"><a href="http://myedmondsnews.com/category/edmonds-entertainment/books/">Books</a></li>
	<li class="cgreen2 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65836"><a href="http://myedmondsnews.com/category/news/edmonds-business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65830"><a href="http://myedmondsnews.com/category/news/edmonds-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65831"><a href="http://myedmondsnews.com/category/news/health-and-fitness/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135395"><a href="http://myedmondsnews.com/category/government/">Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65840"><a href="http://myedmondsnews.com/category/news/military-news/">Military News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65832"><a href="http://myedmondsnews.com/category/news/pets/">Pets</a></li>
	<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65577"><a href="http://myedmondsnews.com/category/news/public-safety/">Public Safety</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-107226"><a href="http://myedmondsnews.com/category/news/edmonds-schools/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65833"><a href="http://myedmondsnews.com/category/news/edmonds-traffic/">Traffic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65834"><a href="http://myedmondsnews.com/category/news/edmonds-weather/">Weather</a></li>
	<li class="cblue menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65574"><a href="http://myedmondsnews.com/edmonds-happy-hour/">Edmonds Happy Hour</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67012"><a href="http://myedmondsnews.com/category/edmonds-entertainment/the-arts/">The Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146106"><a href="http://myedmondsnews.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="cblue menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-66982"><a href="http://myedmondsnews.com/category/recreation/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-73798"><a href="http://soundlivesportsnetwork.com/">Sound Live Sports Network</a></li>
</ul>
</li>
<li class="cgreen1 menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65841"><a title="Edmonds Kind of Play" href="http://myedmondsnews.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-112423"><a href="http://myedmondsnews.com/edmonds-video-studio/">Edmonds Video Studio</a></li>
<li class="cgreen1 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-65575"><a href="http://myedmondsnews.com/trafficferry/">Traffic/Ferry</a></li>
<li class="cgreen1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-67877"><a href="http://myedmondsnews.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67878"><a href="http://myedmondsnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li class="cgreen2 menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67017"><a href="http://myedmondsnews.com/edmonds-links/">Links</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://myedmondsnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-152347" class="post-152347 post type-post status-publish format-standard has-post-thumbnail hentry category-photos" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            
            <ul class="td-category"><li class="entry-category"><a  href="http://myedmondsnews.com/category/photos/">Photos</a></li></ul>
            <header>
                <h1 class="entry-title">Kiwanis Club of Lynnwood donates $2,000 to Clothes For Kids</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-19T22:29:07+00:00" >March 19, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-152347">74</span></div>                    <div class="td-post-comments"><a href="http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        

        <div class="td-post-content td-pb-padding-side">

        
        <figure id="attachment_152349" style="width: 449px" class="wp-caption alignnone"><a href="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987454888.jpeg"><img class="size-full wp-image-152349" src="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987454888.jpeg?resize=449%2C448" alt="" srcset="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987454888.jpeg?w=449 449w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987454888.jpeg?resize=150%2C150 150w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987454888.jpeg?resize=300%2C300 300w, https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987454888.jpeg?resize=421%2C420 421w" sizes="(max-width: 449px) 100vw, 449px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">Clothes For Kids representatives Lisa George and Yuliana Flores-Montes received a $2,000 check from Lynnwood Kiwanis President Ron Swengel at the March 2 Kiwanis meeting. “Kiwanis Club of Lynnwood has long supported Clothes For Kids and their mission to provide clothing to Snohomish County and North Shore School District children in need,” Swengel said. (Photo courtesy Lynnwood Kiwanis)</figcaption></figure>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F03%2Fkiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Kiwanis+Club+of+Lynnwood+donates+%242%2C000+to+Clothes+For+Kids&url=http%3A%2F%2Fmyedmondsnews.com%2F2017%2F03%2Fkiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids%2F&via=LynnwoodToday"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/&amp;media=http://myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987671891.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Kiwanis+Club+of+Lynnwood+donates+%242%2C000+to+Clothes+For+Kids%20-%20http%3A%2F%2Fmyedmondsnews.com%2F2017%2F03%2Fkiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/" data-text="Kiwanis Club of Lynnwood donates $2,000 to Clothes For Kids" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://myedmondsnews.com/2017/03/want-to-volunteer-in-edmonds-but-dont-know-where-to-start-this-april-1-event-is-for-you/">Want to volunteer in Edmonds but don&#8217;t know where to start? This April 1 event is for you</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://myedmondsnews.com/2017/03/holy-rosary-8th-graders-to-present-rocky-of-the-rainforest-march-24-25/">Holy Rosary 8th graders to present &#8216;Rocky of the Rainforest&#8217; March 24-25</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://myedmondsnews.com/author/teresawippel/">MyEdmondsNews</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="MyEdmondsNews"></span><meta itemprop="datePublished" content="2017-03-19T22:29:07+00:00"><meta itemprop="dateModified" content="2017-03-19T22:29:07+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://myedmondsnews.com/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://myedmondsnews.com/wp-content/uploads/2016/02/My-Edmonds-News-Logo-Stacked-013116v2.jpg"></span><meta itemprop="name" content="My Edmonds News"></span><meta itemprop="headline " content="Kiwanis Club of Lynnwood donates $2,000 to Clothes For Kids"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/myedmondsnews.com/wp-content/uploads/2017/03/IMG_0162-e1489987671891.jpg?fit=436%2C415"><meta itemprop="width" content="436"><meta itemprop="height" content="415"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://myedmondsnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='152347' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bae17d409f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><p><span class="AD_Title" style="font-size: 18px;">SUPPORT US when shopping at Amazon!</span><br />
We encourage you to shop local first! But if you shop at Amazon, please visit there by <a href="http://amzn.to/2amn5Xi" target="_blank"><strong>clicking here</strong></a>. We’ll get a small commission on your purchase(s), which helps support <strong>My Edmonds News</strong>. Consider <a href="http://amzn.to/2amn5Xi" target="_blank"><strong>bookmarking this page</strong></a> for your future Amazon purchases.</p>
</div>
		</aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(32637, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(48154, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1452, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids']});</script></div></aside><aside class="widget widget_ns_mailchimp"><div class="block-title"><span>Sign up for Daily My Edmonds News: </span></div>	
				<form action="/2017/03/kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids/" id="ns_widget_mailchimp_form-3" method="post">
																<input type="hidden" name="ns_mc_number" value="3" />
						<label for="ns_widget_mailchimp-email-3">Email Address :</label>
						<input id="ns_widget_mailchimp-email-3" type="text" name="ns_widget_mailchimp_email" />
						<input class="button" type="submit" name="Delivered direct to your email inbox each morning" value="Delivered direct to your email inbox each morning" />
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-3').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-3", "cookie_value" : "050207f0c66e6863544f38d21c87aa34", "loader_graphic" : "http://myedmondsnews.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</aside><aside class="widget bwp-rc-widget"><div class="block-title"><span>Recent Comments</span></div>
		<ul class="bwp-rc-ulist">
<span class="recent-comment-single"><span class="recent-comment-author">John Nicholls</span> on <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (15)</a></br><span class="recent-comment-text">  I think Mr. Caldwell is right on. These comments have zero justification. My take is Mr. Chan and Meador used incredibly poor judgement. Yes, it... – </span> <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-103340" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 19, 9:41 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">John Nicholls</span> on <a href="http://myedmondsnews.com/2017/03/scene-in-edmonds-collision-sends-woman-to-hospital/">
Scene in Edmonds: Collision sends woman to hospital (2)</a></br><span class="recent-comment-text">  You could say the same for many Edmonds businesses. Many are still in place after all these years at the same location. Don't understand why... – </span> <a href="http://myedmondsnews.com/2017/03/scene-in-edmonds-collision-sends-woman-to-hospital/#comment-103338" title="Comment on Scene in Edmonds: Collision sends woman to hospital"><strong>Mar 19, 9:02 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Joy Trevino</span> on <a href="http://myedmondsnews.com/2017/03/commentary-downtown-signs-serve-an-important-purpose/">
Commentary: Downtown signs serve an important purpose (4)</a></br><span class="recent-comment-text">  If they didn't have A boards I wouldn't have found several "hidden gems" stores in Edmonds. That pay taxes I might add. If they didn't... – </span> <a href="http://myedmondsnews.com/2017/03/commentary-downtown-signs-serve-an-important-purpose/#comment-103335" title="Comment on Commentary: Downtown signs serve an important purpose"><strong>Mar 19, 7:46 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Robert Bentler</span> on <a href="http://myedmondsnews.com/2017/03/scene-in-edmonds-collision-sends-woman-to-hospital/">
Scene in Edmonds: Collision sends woman to hospital (2)</a></br><span class="recent-comment-text">  Does anyone find it ironic that the massage place is still in business after all these years in the same location. – </span> <a href="http://myedmondsnews.com/2017/03/scene-in-edmonds-collision-sends-woman-to-hospital/#comment-103332" title="Comment on Scene in Edmonds: Collision sends woman to hospital"><strong>Mar 19, 7:10 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Don Smiley</span> on <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (15)</a></br><span class="recent-comment-text">  Not denigrating Mexicans and immigrants is not being "politically correct"! As Bruce Caldwell says, their comments reflect underlying beliefs that have no place in public... – </span> <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-103331" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 19, 6:37 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Dave Teitzel</span> on <a href="http://myedmondsnews.com/2017/03/education-funding-gun-control-tax-structure-big-issues-at-21st-district-town-hall/">
Education funding, gun control, tax structure big issues at 21st District town hall (1)</a></br><span class="recent-comment-text">  Well done, Marco, Lillian and Strom! – </span> <a href="http://myedmondsnews.com/2017/03/education-funding-gun-control-tax-structure-big-issues-at-21st-district-town-hall/#comment-103320" title="Comment on Education funding, gun control, tax structure big issues at 21st District town hall"><strong>Mar 19, 12:34 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Ron Wambolt</span> on <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (15)</a></br><span class="recent-comment-text">  So you want commissioners who are 100% politically correct 100% of the time and their competence to do the job is not really relevant? – </span> <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-103318" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 19, 12:02 PM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Bruce Caldwell</span> on <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (15)</a></br><span class="recent-comment-text">  They are not heartless, but their comments demonstrate a lack of judgment in making sound decisions. As a retired teacher, I am a great believer... – </span> <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-103315" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 19, 6:30 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">Betty Lou Gaeng</span> on <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (15)</a></br><span class="recent-comment-text">  This makes me think of "casting stones." Can any of us say that in our lifetime we have not made an inappropriate and sometimes insulting... – </span> <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-103314" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 19, 6:30 AM</strong></a></span></li></br>
<span class="recent-comment-single"><span class="recent-comment-author">John mason</span> on <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/">
Fire District Commissioners on hot seat following remarks about Mexicans, immigrants (15)</a></br><span class="recent-comment-text">  Bruce Caldwell, I don't understand your logic. People are not perfect and I believe in giving people another chance. You talk as if these commissioners... – </span> <a href="http://myedmondsnews.com/2017/03/fire-district-commissioners-on-hot-seat-following-remarks-about-mexicans-immigrants/#comment-103312" title="Comment on Fire District Commissioners on hot seat following remarks about Mexicans, immigrants"><strong>Mar 19, 5:14 AM</strong></a></span></li></br>
<li class="bwp-rc-ajax-nav">
	<input type="hidden" name="bwp_rc_instance" value="left-front" />
	<input type="hidden" name="bwp_rc_paged" value="1" />
	<input type="hidden" name="bwp_rc_paged_limit" value="10" />
 <a title="View older comments" href="#" class="bwp-rc-older-nav">Older »</a></li>
		</ul>
</aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1451, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids']});</script></div></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(1450, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids']});</script></div></aside><aside class="widget bs_multiple_zones"><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script><script type="text/javascript">broadstreet.zone(1452);</script></aside><aside class="widget bs_zones"><div><script data-cfasync="false" type="text/javascript">broadstreet.zone(56627, {responsive: true, softKeywords: true, keywords: ['not_home_page','not_landing_page','is_article_page','photos','kiwanis-club-of-lynnwood-donates-2000-to-clothes-for-kids']});</script></div></aside><div class="td_block_wrap td_block_instagram td_block_widget td_uid_2_58cfb97994270_rand"  data-td-block-uid="td_uid_2_58cfb97994270" ><div id=td_uid_2_58cfb97994270 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
                    <div class="td-instagram-header">
                <div class="td-instagram-profile-image"><img src="https://scontent.cdninstagram.com/t51.2885-19/926816_311635285669005_334800563_a.jpg"/></div>
                <div class="td-instagram-meta">
                    <div class="td-instagram-user"><a href="https://www.instagram.com/myedmondsnews" target="_blank">@myedmondsnews</a></div>
                    <div class="td-instagram-followers"><span>964</span> Followers</div>
                    <a class="td-instagram-button" href="https://www.instagram.com/myedmondsnews" target="_blank">Follow</a>
                    <div class="clearfix"></div>
                </div>
            </div>
            
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BROjmL0A_bn" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17076161_263352924091749_4887426427818868736_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BRB0391AeGy" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/17076103_2246560165568355_3821919267306078208_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQ8ny-3gJ3O" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/16788780_1271074166307050_155706033497440256_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQ8khdPgvF6" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16788647_389406394751609_4224377365301559296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQ3dYYLgZHK" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16789840_387572151601740_678554534405996544_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQS-E_9A3E0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16463983_1142746385833748_8822652176548495360_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQS7PJPgRO4" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16583824_218553855215111_5749772989461692416_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQGvfBjghVI" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/e15/16583193_138732583304956_7228490758725042176_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://myedmondsnews.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BP3llWRA9JH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16230900_406299949713139_2071036459946606592_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://myedmondsnews.com/"><img src="http://men.myedmondsnews.netdna-cdn.com/wp-content/uploads/2014/07/logo-banner_65476e62335e430cbf55c727cb855ea9-2.jpg" alt="" title=""/></a></div><div class="footer-text-wrap">An online gathering place for neighbors and friends<div class="footer-email-wrap">Contact us: <a href="mailto:myedmondsnews@gmail.com">myedmondsnews@gmail.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/myedmondsnews" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/myedmondsnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="widget widget_text">			<div class="textwidget"><a href="http://myedmondsnews.com"><img src="https://i0.wp.com/lynnwoodtoday.com/wp-content/uploads/sites/4/2013/09/MyNNN138.jpg?w=640" data-recalc-dims="1"></a>
<a href="http://authenticallylocal.com/"><img src="https://i1.wp.com/static.tumblr.com/neq6kdr/aR7ll2451/authentic200.png?w=48%25"  data-recalc-dims="1"></a>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Commenting Policy</span></div>			<div class="textwidget"><div style="font-size:11px">We welcome comments on all posts at My Edmonds News. To encourage constructive community dialogue, all commenters must use their real names, first and last. Comments from users with names that don't comply with this policy will be removed. We also ask that you comply with our Code of Conduct policy, which you can view <a href="http://myedmondsnews.com/about-2/">here.</a></div></div>
		</aside><aside class="widget widget_categories"><div class="block-title"><span>Categories</span></div><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2337">Category</option>
	<option class="level-0" value="384">Churches</option>
	<option class="level-0" value="2102">Columns</option>
	<option class="level-1" value="2107">&nbsp;&nbsp;&nbsp;Artfully Edmonds</option>
	<option class="level-1" value="2852">&nbsp;&nbsp;&nbsp;Ask the Edmonds Vet</option>
	<option class="level-1" value="2305">&nbsp;&nbsp;&nbsp;Ask the Engineer</option>
	<option class="level-1" value="2341">&nbsp;&nbsp;&nbsp;Beauty of Stone</option>
	<option class="level-1" value="2332">&nbsp;&nbsp;&nbsp;Bird Lore</option>
	<option class="level-1" value="2304">&nbsp;&nbsp;&nbsp;Commendables</option>
	<option class="level-1" value="2570">&nbsp;&nbsp;&nbsp;Day Trip Discoveries</option>
	<option class="level-1" value="1208">&nbsp;&nbsp;&nbsp;Designing Landscapes</option>
	<option class="level-1" value="2105">&nbsp;&nbsp;&nbsp;Edmonds Beauty</option>
	<option class="level-1" value="2108">&nbsp;&nbsp;&nbsp;Edmonds Booktalk</option>
	<option class="level-1" value="2340">&nbsp;&nbsp;&nbsp;Edmonds Fashion</option>
	<option class="level-1" value="2331">&nbsp;&nbsp;&nbsp;Edmonds Fitness Corner</option>
	<option class="level-1" value="2333">&nbsp;&nbsp;&nbsp;Edmonds Healthy Eating</option>
	<option class="level-1" value="1211">&nbsp;&nbsp;&nbsp;Edmonds Kind of Dad</option>
	<option class="level-1" value="2321">&nbsp;&nbsp;&nbsp;Edmonds Kind of Play</option>
	<option class="level-1" value="1241">&nbsp;&nbsp;&nbsp;Edmonds Military Wire</option>
	<option class="level-1" value="2480">&nbsp;&nbsp;&nbsp;Embracing wellness</option>
	<option class="level-1" value="2342">&nbsp;&nbsp;&nbsp;Epic Group Travel Writers</option>
	<option class="level-1" value="2326">&nbsp;&nbsp;&nbsp;Family History</option>
	<option class="level-1" value="2335">&nbsp;&nbsp;&nbsp;Foreign Correspondence</option>
	<option class="level-1" value="2668">&nbsp;&nbsp;&nbsp;Good trees for urban gardens</option>
	<option class="level-1" value="2318">&nbsp;&nbsp;&nbsp;Money Talk</option>
	<option class="level-1" value="2325">&nbsp;&nbsp;&nbsp;My Edmonds Restaurant News</option>
	<option class="level-1" value="2329">&nbsp;&nbsp;&nbsp;Real Housewife</option>
	<option class="level-1" value="2103">&nbsp;&nbsp;&nbsp;Real Talk</option>
	<option class="level-1" value="2109">&nbsp;&nbsp;&nbsp;Recommended Reads</option>
	<option class="level-1" value="2106">&nbsp;&nbsp;&nbsp;Socially Single</option>
	<option class="level-1" value="2324">&nbsp;&nbsp;&nbsp;Tips from the Teacher</option>
	<option class="level-1" value="2950">&nbsp;&nbsp;&nbsp;Traveling Light</option>
	<option class="level-1" value="2104">&nbsp;&nbsp;&nbsp;Travels with Charlize</option>
	<option class="level-0" value="2155">Commentary</option>
	<option class="level-0" value="59">Community Submitted News</option>
	<option class="level-0" value="120">Edmonds Community College</option>
	<option class="level-0" value="696">Edmonds Ferry</option>
	<option class="level-0" value="2479">Edmonds Kind of Idea</option>
	<option class="level-0" value="1614">Edmonds Kind of Neighborhood</option>
	<option class="level-0" value="68">Edmonds Museum</option>
	<option class="level-0" value="921">Election 2010</option>
	<option class="level-0" value="1286">Election 2011</option>
	<option class="level-0" value="1495">Election 2012</option>
	<option class="level-0" value="2090">Election 2013</option>
	<option class="level-0" value="2330">Election 2014</option>
	<option class="level-0" value="2344">Election 2015</option>
	<option class="level-0" value="2830">Election 2016</option>
	<option class="level-0" value="3049">Election 2017</option>
	<option class="level-0" value="117">Entertainment</option>
	<option class="level-1" value="2177">&nbsp;&nbsp;&nbsp;Books</option>
	<option class="level-1" value="2174">&nbsp;&nbsp;&nbsp;Bosatsu</option>
	<option class="level-1" value="2322">&nbsp;&nbsp;&nbsp;Caffeine Kitty</option>
	<option class="level-1" value="2175">&nbsp;&nbsp;&nbsp;Movies</option>
	<option class="level-1" value="155">&nbsp;&nbsp;&nbsp;Restaurants</option>
	<option class="level-1" value="2176">&nbsp;&nbsp;&nbsp;The Arts</option>
	<option class="level-1" value="2319">&nbsp;&nbsp;&nbsp;thrashin&#8217; jack</option>
	<option class="level-0" value="61">Events</option>
	<option class="level-1" value="2002">&nbsp;&nbsp;&nbsp;Event Alert</option>
	<option class="level-0" value="987">Family</option>
	<option class="level-0" value="3">Featured</option>
	<option class="level-0" value="2110">From the Publisher&#8217;s Desk</option>
	<option class="level-0" value="1424">garage sales</option>
	<option class="level-0" value="2667">Government</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;City Government</option>
	<option class="level-1" value="2767">&nbsp;&nbsp;&nbsp;County Government</option>
	<option class="level-1" value="2768">&nbsp;&nbsp;&nbsp;Federal Government</option>
	<option class="level-1" value="2766">&nbsp;&nbsp;&nbsp;State Government</option>
	<option class="level-0" value="163">History</option>
	<option class="level-0" value="469">Letters</option>
	<option class="level-0" value="62">Library</option>
	<option class="level-0" value="1266">Milestones</option>
	<option class="level-1" value="1270">&nbsp;&nbsp;&nbsp;Obituaries</option>
	<option class="level-0" value="5">News</option>
	<option class="level-1" value="166">&nbsp;&nbsp;&nbsp;Business</option>
	<option class="level-2" value="548">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business Spotlight</option>
	<option class="level-2" value="2343">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Sponsor Spotlight</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Education</option>
	<option class="level-1" value="2092">&nbsp;&nbsp;&nbsp;Health and fitness</option>
	<option class="level-1" value="1156">&nbsp;&nbsp;&nbsp;Military News</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Pets</option>
	<option class="level-1" value="732">&nbsp;&nbsp;&nbsp;Politics</option>
	<option class="level-1" value="16">&nbsp;&nbsp;&nbsp;Public Safety</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Traffic</option>
	<option class="level-1" value="1032">&nbsp;&nbsp;&nbsp;Weather</option>
	<option class="level-0" value="2632">Opinion</option>
	<option class="level-0" value="10">People</option>
	<option class="level-0" value="1770">Photos</option>
	<option class="level-0" value="1427">Place</option>
	<option class="level-0" value="144">Port of Edmonds</option>
	<option class="level-0" value="1513">Public Place</option>
	<option class="level-0" value="1278">Real Estate</option>
	<option class="level-0" value="1103">Service Clubs</option>
	<option class="level-0" value="2336">Shop Five Corners</option>
	<option class="level-0" value="12">Shopping</option>
	<option class="level-0" value="103">Showcase</option>
	<option class="level-0" value="1162">Social Services</option>
	<option class="level-0" value="3062">South County Politics</option>
	<option class="level-0" value="13">Sports and Recreation</option>
	<option class="level-1" value="2170">&nbsp;&nbsp;&nbsp;Edmonds CC</option>
	<option class="level-1" value="2173">&nbsp;&nbsp;&nbsp;High School</option>
	<option class="level-1" value="2172">&nbsp;&nbsp;&nbsp;Other Sports</option>
	<option class="level-1" value="2171">&nbsp;&nbsp;&nbsp;SeaWolves</option>
	<option class="level-0" value="17">Sustainability and the Environment</option>
	<option class="level-0" value="2320">This is My Job</option>
	<option class="level-0" value="1364">Transportation</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="2984">Unclassified classified</option>
	<option class="level-0" value="1504">undefined</option>
	<option class="level-0" value="4">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://myedmondsnews.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text"><div class="block-title"><span>Our policy on reproducing content</span></div>			<div class="textwidget"><span xmlns:dct="http://purl.org/dc/terms/" property="dct:title">My Edmonds News</span> by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.myedmondsnews.com" property="cc:attributionName" rel="cc:attributionURL">http://www.myedmondsnews.com</a> is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by/3.0/">Creative Commons Attribution 3.0 Unported License</a>.</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Submit Community News</span></div>			<div class="textwidget">Do you have news you'd like to share with the Edmonds community? MyEdmondsNews.com welcomes your contribution.
<a  class="vc_btn vc_btn-darkgrey vc_btn-lg vc_btn_rounded " href="mailto:myedmondsnews@gmail.com" >SUBMIT NEWS</a></div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-135381" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-135381"><a href="http://myedmondsnews.com/about-2/">About</a>
<ul class="sub-menu">
	<li id="menu-item-135382" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135382"><a href="http://myedmondsnews.com/about-2/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-135380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-135380"><a href="http://myedmondsnews.com/advertise-2/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-135383" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135383"><a href="http://myedmondsnews.com/advertise/advertising-options-capture-readers-attention/">Advertising options that capture readers&#8217; attention</a></li>
</ul>
</li>
<li id="menu-item-135384" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135384"><a href="http://myedmondsnews.com/text-alerts/">Text Alerts</a></li>
<li id="menu-item-135386" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135386"><a href="http://myedmondsnews.com/public-notices-2/">Public Notices</a></li>
<li id="menu-item-135385" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135385"><a href="http://myedmondsnews.com/men-merchandise/">MEN merchandise</a></li>
<li id="menu-item-135387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135387"><a href="http://myedmondsnews.com/edmonds-video-studio/">Edmonds Video Studio</a></li>
<li id="menu-item-135388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-135388"><a href="http://myedmondsnews.com/trafficferry/">Traffic/Ferry</a></li>
<li id="menu-item-135389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-135389"><a href="http://myedmondsnews.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-135390" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135390"><a href="http://myedmondsnews.com/events/community/add">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-135391" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-135391"><a href="http://myedmondsnews.com/edmonds-links/">Links</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016 - MyEdmondsNews                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>broadstreet.watch({})</script>
<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #888888;
        background: -moz-linear-gradient(top, #888888 0%, #000000 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#888888), color-stop(100%,#000000));
        background: -webkit-linear-gradient(top, #888888 0%,#000000 100%);
        background: -o-linear-gradient(top, #888888 0%,#000000 100%);
        background: -ms-linear-gradient(top, #888888 0%,#000000 100%);
        background: linear-gradient(to bottom, #888888 0%, #000000 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#888888', endColorstr='#000000',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Support MyEdmondsNews.com by becoming a regular subscriber!                     </div>
                    <div>
                                                                                    <a class="wpfront-button" href="http://myedmondsnews.com/support-us-with-a-subscription/"  target="_self" >Subscribe Now</a>
                                                                                                    </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":0.5,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":100});</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		

    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3.1 (rara)
        Deploy mode: deploy
        
        uid: 58cfb9799cc6f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
#tribe-events {
    pointer-events: auto !important;
cursor: default;
}

#tribe-events-content.tribe-events-list {
background-color: white;
}

#tribe-events-content.tribe-events-single {
  background-color: white;
}

.broadstreet-countdown-until {
  font-size: 18px;
}

.recent-comment-single {
    margin-left: 0px;
}

.sf-menu > li > a {

    font-size: 11px;
    line-height: 35px;
}

.td-module-meta-info .td-post-date {
    display:none;
}

.td-module-comments a {
    display: none;
}

.td_module_8 .meta-info {
    display: none !important;
}

.td_module_8 .item-details {
    border-bottom: 1px solid #c9c9c9;
}

.td-page-content blockquote p, .td-post-content blockquote p, .mce-content-body blockquote p, .comment-content blockquote p {
    font-size: 20px;
    line-height: 30px;
    text-align: inherit;
    text-transform: none;
}

#bs476134 .bs-youtube-wrap iframe {
    height: 100% !important;
}

.bs-youtube-wrap iframe {
    height: 100% !important;
}

.page-id-132459 aside.widget.bs_zones {
    display:none;
}

.page-id-132459 .td-header-sp-ads {
    display:none;
}

.page-id-132459 aside.widget.bs_multiple_zones {
    display:none;
}

.page-id-148188 .td-a-rec-id-header {
    display:none;
}

a {
    color: #4db2ec;
}

/* 
#td-outer-wrap {
pointer-events: none;
}
.td-header-container, .td-container {
pointer-events: auto !important;
cursor: default;
} */
</style>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3.1'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/comment-reply.min.js?ver=2d021670e61ac1ec3ca9eec0faac931a'></script>
<script type='text/javascript' src='http://myedmondsnews.com/wp-includes/js/wp-embed.min.js?ver=2d021670e61ac1ec3ca9eec0faac931a'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://myedmondsnews.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://myedmondsnews.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'10265272',post:'152347',tz:'-7',srv:'myedmondsnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '10265272', '152347' ]);
</script>

</body>
</html>